Data Processing Delays - Ometria API
Incident Report for Ometria
Resolved
We can confirm that the underlying issue with the API has been resolved, with all delayed data having been ingested and verified.
Posted Aug 16, 2022 - 13:56 BST
Update
Thank you for your continued patience.
We have been ingesting all relevant data over the weekend and currently, as of this morning, we are at 82% of overall data ingested. Due to this, we are confident of having all data ingested by the end of today (Monday the 15th of August).
Posted Aug 15, 2022 - 10:37 BST
Update
Our engineers have developed a solution that will reprocess any impacted data from the affected dates that has not subsequently been re-added. This process is currently being tested to ensure data accuracy, once completely tested this will be released to reprocess the impacted data. The API remains operational.
Posted Aug 11, 2022 - 17:54 BST
Monitoring
A fix has been implemented and we are continuing to assess the impact and final resolution. The API is currently operational.
Posted Aug 09, 2022 - 11:41 BST
Identified
Our engineers have identified the root cause and have rolled back a previous change. We are assessing the impact of this change.
Posted Aug 08, 2022 - 16:13 BST
Investigating
We are currently investigating reported delays in processing data from our API.
Posted Aug 08, 2022 - 14:36 BST
This incident affected: APIs.