Data Ingestion Delay
Incident Report for Ometria
Resolved
This incident has been resolved and the backlog has been fully processed.
Posted Nov 13, 2024 - 15:44 GMT
Investigating
We are currently investigating a delay in data being ingested
Posted Nov 13, 2024 - 15:19 GMT
This incident affected: Automation messages - Welcome campaigns, Automation messages - other, JavaScript tracker, and APIs.