Generate email previews
Incident Report for Ometria
Resolved
The email preview issue is now resolved.
Posted Mar 18, 2024 - 16:27 GMT
Investigating
We are currently investigating issues with email preview functionality. Live and test sends are not affected.
Posted Mar 18, 2024 - 12:29 GMT
This incident affected: Broadcast messages and Automation messages - other.