API Gateway Down

Incident Report for Ometria

Resolved

Service is now fully restored and we are continuing to monitor.
Posted Mar 24, 2025 - 18:31 GMT

Update

We are continuing to monitor for any further issues.
Posted Mar 24, 2025 - 18:30 GMT

Update

Service is now fully restored and we are continuing to monitor.
Posted Mar 24, 2025 - 18:29 GMT

Monitoring

Service is partially restored. A fix is in place and we are now monitoring.
Posted Mar 24, 2025 - 18:27 GMT

Investigating

We are currently investigating an issue with the API gateway being down (both app + public facing API affected)
Posted Mar 24, 2025 - 18:24 GMT
This incident affected: Application / UI, JavaScript tracker, and APIs.