Delays with broadcast sends
Incident Report for Ometria
Resolved
All broadcast campaigns that were included in the delay this morning have been sent, we are now processing broadcast sends as normal.
Posted Jul 11, 2023 - 09:51 BST
Monitoring
A fix was implemented, and we are monitoring as the send delay is reducing.
Posted Jul 11, 2023 - 09:38 BST
Identified
We have identified an issue that may delay some broadcast campaigns from sending on time.
Posted Jul 11, 2023 - 09:00 BST
This incident affected: Broadcast messages.