Automation Campaign emails delayed
Incident Report for Ometria
Resolved
This incident is resolved and all previously unsent emails have been sent.
Posted Jun 03, 2023 - 00:54 BST
Monitoring
A fix has been implemented and any unsent emails during the timeframe are being sent.
Posted Jun 02, 2023 - 22:06 BST
Identified
Emails from Automation Campaigns that were due to be sent between 10:55 and 12:45 BST (05:55 and 07:45 EST) may have been delayed.
We have identified the issue and working to ensure that these are sent as soon as possible. Emails out of this timeframe would have been sent as normal.
Posted Jun 02, 2023 - 17:11 BST
This incident affected: Automation messages - other.