Minor delay in ingesting data
Incident Report for Ometria
Resolved
The issue causing the minor delay has been resolved and ingestion is up to date. There is a minor delay in a few Dynamic Segments updating and we expect these to be back on track tomorrow.
Posted Sep 24, 2023 - 21:34 BST
Investigating
We are currently experiencing a minor delay in ingesting data.
Posted Sep 24, 2023 - 12:31 BST
This incident affected: APIs.