Visit Data Ingestion Delay

Incident Report for Ometria

Resolved

This incident has been resolved, all visit data has been processed.
Posted Apr 25, 2025 - 12:17 BST

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 25, 2025 - 12:10 BST

Investigating

We are currently investigating a delay in visit data being ingested.
Posted Apr 25, 2025 - 11:55 BST
This incident affected: Automation messages - other.