Application is not loading
Incident Report for Ometria
Resolved
This incident has been resolved and the application is loading as expected.
Posted Jul 11, 2023 - 11:43 BST
Monitoring
A fix has been applied for the issue causing the application to not load. We are monitoring the results.
Posted Jul 11, 2023 - 11:11 BST
This incident affected: Application / UI.