SMS/MMS sending failing

Incident Report for Ometria

Resolved

Issue resolved, all messages sent.
Posted Jan 04, 2026 - 18:00 GMT

Monitoring

Issue resolved, we apologise for the inconvenience. Sending for SMS / MMS is working and the team is looking into the messages which did not get sent.
Posted Jan 04, 2026 - 14:33 GMT

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 04, 2026 - 13:44 GMT

Investigating

Our teams are investigating an issue impacting SMS and MMS sending. Currently Automation campaigns utilising SMS and / or MMS messaging are failing to send. No other channels like Email or Push are impacted and operate normal.
Posted Jan 04, 2026 - 10:58 GMT
This incident affected: Automation messages - other.