Transactional Emails Not Delivered
Incident Report for Ometria
Resolved
All transactional emails that were previously affected have now been sent.
The issue is now fully resolved.
Posted May 25, 2023 - 18:35 BST
Update
We are continuing to monitor, any previously affected Transactional Emails are being sent.
Posted May 25, 2023 - 16:33 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 25, 2023 - 13:54 BST
Investigating
We are currently investigating an issue with Transactional Emails not being delivered.
Posted May 25, 2023 - 13:20 BST
This incident affected: Transactional messages.