Delays within reporting
Incident Report for Ometria
Resolved
The delay previously reported is no longer present, we have successfully monitored and can report this is back to working as expected.

If you should experience issues with reporting, please raise a support ticket.
Posted Mar 20, 2023 - 08:55 GMT
Monitoring
An issue was identified with a third-party partner, and they have since made the needed changes to restore the relevant services.

We are now in a stage of monitoring to ensure we are back to a fully operational service.
Posted Mar 19, 2023 - 20:43 GMT
Identified
Users may see a delay in the data available in reporting.

We have identified the cause and are working towards a resolution.
Posted Mar 19, 2023 - 16:03 GMT
This incident affected: Application / UI.