Ingestion delays
Incident Report for Ometria
Resolved
This issue is now resolved.
Posted Mar 26, 2024 - 17:03 GMT
Monitoring
We have resolved the issue and we will continue to monitor the system.
Posted Mar 26, 2024 - 15:23 GMT
Investigating
We are currently investigating delays in data processing.
Posted Mar 26, 2024 - 14:23 GMT
This incident affected: Automation messages - Welcome campaigns, Automation messages - other, and JavaScript tracker.