Ingestion delay
Incident Report for Ometria
Resolved
We can confirm that the data backlog has now been fully processed.
Posted Jun 30, 2023 - 10:20 BST
Update
We are continuing to monitor the backlog which is processing as expected.

While the data is being ingested, there will be a subset of automation sends and JS tracking events which will be queued and processed as part of the process.
Posted Jun 29, 2023 - 16:00 BST
Monitoring
We have identified record ingestion delays. We have implemented a fix and are closely monitoring the progress.
Posted Jun 29, 2023 - 14:45 BST
This incident affected: Automation messages - Welcome campaigns, Automation messages - other, Application / UI, and JavaScript tracker.