Delay in segments refreshing
Incident Report for Ometria
Resolved
This incident has been resolved.
Posted May 20, 2023 - 15:13 BST
Update
We are continuing to monitor for any further issues.
Posted May 19, 2023 - 18:20 BST
Update
We are continuing to monitor and the backlog is processing as expected.
Posted May 19, 2023 - 18:18 BST
Monitoring
Measures have been deployed to process the segment delays, and we are actively monitoring the progress
Posted May 18, 2023 - 18:23 BST
Identified
We have identified an issue causing a delay in segments refreshing.

You may see delayed refreshing of segments when viewing reports and campaign targeting.
Posted May 18, 2023 - 18:13 BST
This incident affected: Broadcast messages, Automation messages - Welcome campaigns, Automation messages - other, and Application / UI.