Realtime dashboard and Broadcast campaign saving
Incident Report for Ometria
Resolved
This behaviour has now been resolved.
If you see any further issues, please do contact Support.
Our apologies for any inconvenience this might have caused.
Posted Mar 01, 2024 - 12:07 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2024 - 11:51 GMT
Investigating
We are currently investigating this issue.
Posted Mar 01, 2024 - 11:33 GMT
This incident affected: Application / UI.