Delayed KPI Updates
Incident Report for Ometria
Resolved
There are no longer any delays on the KPI dashboards/reports.
Posted Jan 22, 2024 - 14:30 GMT
Monitoring
We have identified an issue that has caused the KPI dashboards/reports to be delayed. This has been resolved and we are monitoring the KPIs updating.
Posted Jan 22, 2024 - 10:07 GMT
This incident affected: Application / UI.