Broadcast campaign performance not showing attributed orders
Incident Report for Ometria
Resolved
This incident is now resolved.
Posted Jun 28, 2023 - 14:53 BST
Monitoring
A fix has been implemented, we expect to see all results populate over the next few hours.
Posted Jun 28, 2023 - 10:28 BST
Identified
We are currently aware of an issue this morning in which the broadcast campaign performance page is not showing attributed orders.
Posted Jun 28, 2023 - 10:23 BST
This incident affected: Application / UI.