Issues with Email sending
Incident Report for Ometria
Resolved
This incident has been resolved. Emails have been sent as expected.
Posted Oct 17, 2024 - 16:33 BST
Monitoring
All broadcast campaigns are sending correctly again and those impacted have now been sent.
Emails from Automation campaigns are sending correctly and Engineers are currently working to see if emails originating from Automation campaigns can be sent.
We are working to minimise any impact but apologise for any inconvenience this issue has caused.
Posted Oct 17, 2024 - 13:21 BST
Update
Our engineers have partially restored the service and are working towards full operation.
As such some impact is expected, but you may be seeing some activity again.
Posted Oct 17, 2024 - 12:43 BST
Identified
The cause of issue with emails not being sent has been identified and we are currently working to fix.
It is expected that we will be able to send broadcast campaigns whose scheduled send time has past once the fix is in place.
Posted Oct 17, 2024 - 12:00 BST
Investigating
We are currently investigating an issue affecting email sending for some clients.
Posted Oct 17, 2024 - 11:54 BST
This incident affected: Broadcast messages, Automation messages - Welcome campaigns, and Automation messages - other.