Overlays not displaying correct values in UI - working correctly on websites
Incident Report for Ometria
Resolved
This incident has been resolved.
Posted Apr 20, 2023 - 14:59 BST
Investigating
We are currently investing an issue with the Campaigns > Website Overlay page of the application.
Existing values for some fields and statuses may not be accurately reflected in the UI which may also prevent saving.
The overlay is displaying correctly and to the correct rules on websites.
Posted Apr 20, 2023 - 13:08 BST
This incident affected: Application / UI.