Slow exporting of Reports and Segments
Incident Report for Ometria
Resolved
The issue has been resolved, and data exports are now operating as expected.
Posted Jul 04, 2023 - 10:13 BST
Update
Further mitigation has been put in place to keep the effects of this to a minimum.
Posted Jul 03, 2023 - 17:46 BST
Monitoring
A fix has been deployed and we are monitoring the result.
If you are continuing to see export times that are significantly longer than normal, please contact support.
Posted Jul 03, 2023 - 14:28 BST
Investigating
We are currently investigating reports of data exports taking longer than normal to complete.
Posted Jul 03, 2023 - 11:39 BST
This incident affected: Application / UI.