Delays and rate limits on Push API
Incident Report for Ometria
Resolved
This issue is now resolved. Our API has processed through the queues and is back to fully functional operations.
Posted May 18, 2023 - 19:45 BST
Monitoring
The issue has been resolved on our infrastructure partner's side, we expect our systems to be fully caught up by tomorrow morning
Posted May 18, 2023 - 19:08 BST
Identified
We are currently experiencing service degradation as one of our infrastructure partners is experiencing issues.

This may translate into delays in the form of rate limiting with requests to the Push API.
Posted May 18, 2023 - 18:51 BST
This incident affected: APIs.